norton antivirus cannot be activated


i have norton 2009 installed through installation cd to an xp computer, but when i tried to activate it, it could not connect to norton server for activation.
like always i google it and went to symantec norton forum and there i found the answer, i need to remove the folder:
C:\Documents and Settings\All Users\Application Data\Norton0000082
but since application data folder is hidden folder, i got problem since the option in explorer was somehow could not be changed, so i guessed it was because of unclean removal of malware. so i opened the regedit, browsed to value:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL
and changed the checked value and default value to 1.
then i opened again the show hidden files and folder option in explorer and now it changed and i could see the hidden folder.
now that i could see the folder i renamed the 00000082 folder to 00000082.old
i restarted the computer and i tried again to activate the antivirus and now it is activated 🙂

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s